formcraft3 plugin for WordPress 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1736495 漏洞类型 跨站脚本
发布时间 2019-09-10 更新时间 2019-09-11
CVE编号 CVE-2017-18600 CNNVD-ID CNNVD-201909-408
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-408
|漏洞详情
formcraft3 plugin for WordPress是一款使用在WordPress中的拖放式表单构建器插件。 formcraft3 plugin for WordPress 3.4之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/8877


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2017-18600