WordPress elementor插件访问控制错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1736499 漏洞类型 访问控制错误
发布时间 2019-09-10 更新时间 2019-09-11
CVE编号 CVE-2017-18596 CNNVD-ID CNNVD-201909-404
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-404
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。elementor是使用在其中的一个拖放式网页构建插件。 WordPress elementor插件1.8.0之前版本中存在访问控制错误漏洞。该漏洞源于网络系统或产品未正确限制来自未授权角色的资源访问。
|参考资料

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/8965


来源:wordpress.org

链接:https://wordpress.org/plugins/elementor/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2017-18596