WordPress Post Indexer插件输入验证错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1742098 漏洞类型 输入验证错误
发布时间 2019-09-13 更新时间 2019-09-17
CVE编号 CVE-2016-10948 CNNVD-ID CNNVD-201909-693
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-693
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Post Indexer是使用在其中的一个索引器插件。 WordPress Post Indexer插件3.0.6.2之前版本中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。
|参考资料

来源:advisories.dxw.com

链接:https://advisories.dxw.com/advisories/unserialisation-in-post-indexer-could-allow-man-in-the-middle-to-execute-arbitrary-code-in-some-circumstances/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2016-10948