WordPress Brafton插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1743115 漏洞类型 跨站脚本
发布时间 2019-09-16 更新时间 2019-09-18
CVE编号 CVE-2016-10973 CNNVD-ID CNNVD-201909-763
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-763
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Brafton是使用在其中的一个用于从Brafton/Castleford XML API导入内容的插件。 WordPress Brafton插件3.4.8之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.openwall.com

链接:https://www.openwall.com/lists/oss-security/2016/05/20/5


来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/8614


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2016-10973