GPAC 代码问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1743134 漏洞类型 代码问题
发布时间 2019-09-16 更新时间 2020-01-22
CVE编号 CVE-2018-21015 CNNVD-ID CNNVD-201909-744
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-744
|漏洞详情
GPAC是一款开源的多媒体框架。 GPAC 0.7.1版本中的isomedia/avc_ext.c文件的AVC_DuplicateConfig()存在代码问题漏洞。远程攻击者可借助特制的文件利用该漏洞造成拒绝服务(应用程序崩溃)。
|参考资料

来源:github.com

链接:https://github.com/gpac/gpac/issues/1179


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-21015