WordPress mail-masta插件输入验证错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1743152 漏洞类型 输入验证错误
发布时间 2019-09-16 更新时间 2019-09-17
CVE编号 CVE-2016-10956 CNNVD-ID CNNVD-201909-726
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-726
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。mail-masta是使用在其中的一个电子邮件插件。 WordPress mail-masta插件1.0版本中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。
|参考资料

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/8609


来源:wordpress.org

链接:https://wordpress.org/plugins/mail-masta/#developers


来源:cxsecurity.com

链接:https://cxsecurity.com/issue/WLB-2016080220


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2016-10956