WordPress echosign插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1744207 漏洞类型 跨站脚本
发布时间 2019-09-17 更新时间 2019-09-19
CVE编号 CVE-2016-10985 CNNVD-ID CNNVD-201909-798
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-798
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。echosign是使用在其中的一个用于向用户发送PDF以从用户/接收者获取其电子签名的插件。 WordPress echosign插件1.2之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/8465


来源:wordpress.org

链接:https://wordpress.org/plugins/echosign/#developers


来源:0x62626262.wordpress.com

链接:https://0x62626262.wordpress.com/2016/04/21/echosign-plugin-for-wordpress-xss-vulnerability/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2016-10985