Zulip server 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1745622 漏洞类型 跨站脚本
发布时间 2019-09-18 更新时间 2019-09-19
CVE编号 CVE-2019-16216 CNNVD-ID CNNVD-201909-865
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-865
|漏洞详情
Zulip server是美国Zulip公司的一款开源的团队聊天应用程序。 Zulip server 2.0.5之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:github.com

链接:https://github.com/zulip/zulip/commit/1195841dfb9aa26b3b0dabc6f05d72e4af25be3e


来源:blog.zulip.org

链接:https://blog.zulip.org/2019/09/11/zulip-server-2-0-5-security-release/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16216