牛酷信息科技 NIUSHOP 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1746329 漏洞类型 跨站脚本
发布时间 2019-09-14 更新时间 2019-09-17
CVE编号 CVE-2019-16310 CNNVD-ID CNNVD-201909-705
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-705
|漏洞详情
牛酷信息科技 NIUSHOP是中国牛酷信息科技公司的一套开源的电子商务系统。 牛酷信息科技 NIUSHOP V1.11版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.iwantacve.cn

链接:http://www.iwantacve.cn/index.php/archives/304/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16310