WordPress multisite-post-duplicator插件跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1746336 漏洞类型 跨站请求伪造
发布时间 2019-09-13 更新时间 2019-09-17
CVE编号 CVE-2016-10944 CNNVD-ID CNNVD-201909-691
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-691
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。multisite-post-duplicator是使用在其中的一个网页克隆插件。 WordPress multisite-post-duplicator插件1.1.3之前版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:wordpress.org

链接:https://wordpress.org/plugins/multisite-post-duplicator/#developers


来源:advisories.dxw.com

链接:https://advisories.dxw.com/advisories/csrf-vulnerability-in-multisite-post-duplicator-could-allow-an-attacker-to-do-almost-anything-an-admin-user-can-do/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2016-10944