Apache JSPWiki WYSIWYG editor 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1751038 漏洞类型 跨站脚本
发布时间 2019-09-23 更新时间 2019-09-30
CVE编号 CVE-2019-10089 CNNVD-ID CNNVD-201909-1037
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-1037
|漏洞详情
Apache JSPWiki是美国阿帕奇(Apache)软件基金会的一款基于Java、Servlet和JSP构建的开源WikiWiki引擎。WYSIWYG editor是一个所见即所得编辑器。 Apache JSPWiki 2.11.0.M4之前版本中的WYSIWYG editor存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:jspwiki-wiki.apache.org

链接:https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-12407


来源:jspwiki-wiki.apache.org

链接:https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-12404


来源:jspwiki-wiki.apache.org

链接:https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-10090


来源:jspwiki-wiki.apache.org

链接:https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-10089


来源:jspwiki-wiki.apache.org

链接:https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-10087


来源:jspwiki-wiki.apache.org

链接:https://jspwiki-wiki.apache.org/Wiki.jsp?page=NewIn2.11


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3565/