YzmCMS 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1751050 漏洞类型 跨站请求伪造
发布时间 2019-09-21 更新时间 2019-09-30
CVE编号 CVE-2019-16678 CNNVD-ID CNNVD-201909-1025
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-1025
|漏洞详情
YzmCMS是中国袁志蒙程序员的一套开源的CMS(内容管理系统)。 YzmCMS 5.3版本中的admin/urlrule/add.html页面存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:github.com

链接:https://github.com/yzmcms/yzmcms/issues/27


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16678