WordPress users-ultra插件SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1751097 漏洞类型 SQL注入
发布时间 2019-09-20 更新时间 2019-09-30
CVE编号 CVE-2015-9395 CNNVD-ID CNNVD-201909-978
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-978
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。users-ultra是使用在其中的一个用户社区和社交网络网站构建插件。 WordPress users-ultra插件1.5.64之前版本中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。
|参考资料

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/8349/


来源:wordpress.org

链接:https://wordpress.org/plugins/users-ultra/#developers


来源:seclists.org

链接:https://seclists.org/bugtraq/2015/Dec/12


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-9395