WordPress wp-invoice插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1751108 漏洞类型 访问控制错误
发布时间 2019-09-20 更新时间 2019-09-30
CVE编号 CVE-2016-11009 CNNVD-ID CNNVD-201909-967
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-967
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。wp-invoice是使用在其中的一个电子商务支付管理插件。 WordPress wp-invoice插件4.1.1之前版本中存在访问控制错误漏洞。该漏洞源于网络系统或产品未正确限制来自未授权角色的资源访问。
|参考资料

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/8378


来源:wordpress.org

链接:https://wordpress.org/plugins/wp-invoice/#developers


来源:www.pritect.net

链接:http://www.pritect.net/blog/wp-invoice-4-1-1-security-vulnerabilities


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2016-11009