WordPress admin-management-xtended插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1751119 漏洞类型 其他
发布时间 2019-09-20 更新时间 2019-09-30
CVE编号 CVE-2015-9390 CNNVD-ID CNNVD-201909-956
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-956
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。admin-management-xtended是使用在其中的一个网站管理插件。 WordPress admin-management-xtended插件2.4.0.1之前版本中存在安全漏洞。攻击者可利用该漏洞提升权限。
|参考资料

来源:wordpress.org

链接:https://wordpress.org/plugins/admin-management-xtended/#developers


来源:security.szurek.pl

链接:https://security.szurek.pl/admin-management-xtended-240-privilege-escalation.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-9390