PRiSE adAS 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1751130 漏洞类型 跨站脚本
发布时间 2019-09-20 更新时间 2019-09-30
CVE编号 CVE-2019-14915 CNNVD-ID CNNVD-201909-945
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-945
|漏洞详情
PRiSE adAS是一款身份验证服务器。 PRiSE adAS 1.7.0版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:security-garage.com

链接:https://security-garage.com/index.php/cves/from-open-redirect-to-rce-in-adas


来源:www.adas-sso.com

链接:http://www.adas-sso.com/es/extra/download.php


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14915