Ruby 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1755141 漏洞类型 资源管理错误
发布时间 2019-09-25 更新时间 2020-02-11
CVE编号 CVE-2019-16892 CNNVD-ID CNNVD-201909-1190
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-1190
|漏洞详情
Rubyzip是一款用于读取和写入zip文件的Ruby库。 Rubyzip 1.3.0之前版本中存在安全漏洞。攻击者可借助特制的ZIP文件利用该漏洞造成拒绝服务(磁盘消耗)。
|参考资料

来源:github.com

链接:https://github.com/rubyzip/rubyzip/pull/403


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16892