WordPress manual-image-crop插件跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1756568 漏洞类型 跨站脚本
发布时间 2019-09-25 更新时间 2019-09-30
CVE编号 CVE-2015-9426 CNNVD-ID CNNVD-201909-1220
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-1220
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。manual-image-crop是使用在其中的一个图像剪裁按钮。 WordPress manual-image-crop插件1.11之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/8297


来源:wordpress.org

链接:https://wordpress.org/plugins/manual-image-crop/#developers


来源:cinu.pl

链接:http://cinu.pl/research/wp-plugins/mail_7c87194ce1dcf0642135d17a71ed91cd.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-9426