D-Link DBA-1510P 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1772140 漏洞类型 操作系统命令注入
发布时间 2019-10-07 更新时间 2020-01-08
CVE编号 CVE-2019-6013 CNNVD-ID CNNVD-201910-293
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-293
|漏洞详情
D-Link DBA-1510P是中国台湾友讯(D-Link)公司的一款无线接入点设备。 使用1.70b009及之前版本固件的D-Link DBA-1510P版本中的CLI中存在操作系统命令注入漏洞。该漏洞源于外部输入数据构造操作系统可执行命令过程中,网络系统或产品未正确过滤其中的特殊字符、命令等。攻击者可利用该漏洞执行非法操作系统命令。
|参考资料

来源:jvndb.jvn.jp

链接:https://jvndb.jvn.jp/en/contents/2019/JVNDB-2019-000062.html