WordPress smooth-slider插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1772191 漏洞类型 SQL注入
发布时间 2019-10-07 更新时间 2019-11-13
CVE编号 CVE-2015-9454 CNNVD-ID CNNVD-201910-240
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-240
|漏洞详情
WordPress smooth-slider插件2.7之前版本中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。
|参考资料

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/8284


来源:wordpress.org

链接:https://wordpress.org/plugins/smooth-slider/#developers


来源:cinu.pl

链接:http://cinu.pl/research/wp-plugins/mail_36e814da6ac4dd903be2c77cfbdd0afd.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-9454