WordPress WebARX插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1772216 漏洞类型 跨站脚本
发布时间 2019-10-06 更新时间 2019-11-14
CVE编号 CVE-2019-17213 CNNVD-ID CNNVD-201910-214
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-214
|漏洞详情
WordPress WebARX插件1.3.0版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.acunetix.com

链接:https://www.acunetix.com/vulnerabilities/web/wordpress-plugin-webarx-cross-site-scripting-1-3-0/


来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/149573/WordPress-WebARX-Website-Firewall-4.9.8-XSS-Bypass.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17213