Cisco Security Manager 输入验证错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1772285 漏洞类型 代码问题
发布时间 2019-10-02 更新时间 2019-10-17
CVE编号 CVE-2019-12630 CNNVD-ID CNNVD-201910-143
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-143
|漏洞详情
Cisco Security Manager(CSM)是美国思科(Cisco)公司的一套企业级的管理应用,它主要用于在Cisco网络和安全设备上配置防火墙、VPN和入侵保护安全服务。 Cisco CSM 4.18之前版本中的Java反序列化功能存在代码问题漏洞,该漏洞源于程序没有安全地反序列化用户提交的内容。攻击者可通过发送恶意的序列化Java对象利用该漏洞执行任意命令。
|参考资料

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12630


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3726/


来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20191002-sm-java-deserial