PuTTY 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1772379 漏洞类型 注入
发布时间 2019-10-01 更新时间 2019-11-28
CVE编号 CVE-2019-17068 CNNVD-ID CNNVD-201910-046
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-046
|漏洞详情
PuTTY是Simon Tatham软件开发者的一套免费的Telnet、Rlogin和SSH客户端软件。该软件主要用于对Linux系统进行远程管理。 PuTTY 0.73之前版本中存在注入漏洞。该漏洞源于用户输入构造命令、数据结构或记录的操作过程中,网络系统或产品缺乏对用户输入数据的正确验证,未过滤或未正确过滤掉其中的特殊元素,导致系统或产品产生解析或解释方式错误。
|参考资料

来源:lists.tartarus.org

链接:https://lists.tartarus.org/pipermail/putty-announce/2019/000029.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17068