Linux kernel 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1772398 漏洞类型 其他
发布时间 2019-10-01 更新时间 2020-03-31
CVE编号 CVE-2019-17054 CNNVD-ID CNNVD-201910-026
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-026
|漏洞详情
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 5.3.2及之前版本中的AF_APPLETALK网络模块中的net/appletalk/ddp.c文件的atalk_create函数存在安全漏洞。攻击者可利用该漏洞创建原始套接字。
|参考资料

来源:git.kernel.org

链接:https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=6cc03e8aa36c51f3b26a0d21a3c4ce2809c842ac


来源:git.kernel.org

链接:https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=0edc3f703f7bcaf550774b5d43ab727bcd0fe06b


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Linux-kernel-privilege-escalation-via-Raw-Socket-Creation-30493


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17054