IBM WebSphere eXtreme Scale Admin Console 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1772441 漏洞类型 跨站脚本
发布时间 2019-09-30 更新时间 2019-10-23
CVE编号 CVE-2019-4106 CNNVD-ID CNNVD-201909-1357
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-1357
|漏洞详情
IBM WebSphere eXtreme Scale是美国IBM公司的一套分布式高速缓存解决方案。该产品支持跨多个服务器动态缓存、分区、复制和管理应用程序数据和业务逻辑。Admin Console是其中的一个管理控制台程序。 IBM WebSphere eXtreme Scale 8.6版本中的Admin Console存在跨站脚本漏洞。远程攻击者可利用该漏洞在Web UI中执行任意的JavaScript代码。
|参考资料

来源:www.ibm.com

链接:https://www.ibm.com/support/pages/node/1073864


来源:exchange.xforce.ibmcloud.com

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/158099


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-4106