WordPress Visualizer插件代码问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1772442 漏洞类型 代码问题
发布时间 2019-09-30 更新时间 2019-10-28
CVE编号 CVE-2019-16932 CNNVD-ID CNNVD-201909-1356
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-1356
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Visualizer plugin是使用在其中的一个图表管理插件。 WordPress Visualizer插件3.3.1之前版本中存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。
|参考资料

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9892


来源:wordpress.org

链接:https://wordpress.org/plugins/visualizer/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16932