Ilch 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1772449 漏洞类型 跨站脚本
发布时间 2019-09-30 更新时间 2019-10-23
CVE编号 CVE-2019-17045 CNNVD-ID CNNVD-201909-1349
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-1349
|漏洞详情
Ilch是一套开源的内容管理系统(CMS)。 Ilch 2.1.22版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:syhack.wordpress.com

链接:https://syhack.wordpress.com/2019/09/29/ilch-content-management-system-v-2-1-22-vulnerability-disclosure/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17045