Magento 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1775310 漏洞类型 跨站脚本
发布时间 2019-10-09 更新时间 2019-11-29
CVE编号 CVE-2019-8152 CNNVD-ID CNNVD-201910-557
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-557
|漏洞详情
Magento是美国Magento公司的一套开源的PHP电子商务系统。该系统提供权限管理、搜索引擎和支付网关等功能。 Magento中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品及版本受到影响:Magento Open Source 1.9.4.3之前版本;Magento Commerce 1.14.4.3之前版本;2.3.3之前的2.3版本或2.3.2-p1之前的2.3版本。
|参考资料

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Magento-multiple-vulnerabilities-30564