多款NETGEAR产品安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1775356 漏洞类型 授权问题
发布时间 2019-10-09 更新时间 2019-11-27
CVE编号 CVE-2019-17372 CNNVD-ID CNNVD-201910-510
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-510
|漏洞详情
NETGEAR AC1450等都是美国网件(NETGEAR)公司的一款无线路由器。 多款NETGEAR产品中存在授权问题漏洞。该漏洞源于网络系统或产品中缺少身份验证措施或身份验证强度不足。以下产品及版本受到影响:NETGEAR AC1450;D8500;DC112A;JNDR3000;LG2200D;R4500;R6200;R6200V2;R6250;R6300;R6300v2;R6400;R6700;R6900P;R6900;R7000P;R7000;R7100LG;R7300;R7900;R8000;R8300;R8500;WGR614v10;WN2500RPv2;WNDR3400v2;WNDR3700v3;WNDR4000;WNDR4500;WNDR4500v2;WNR1000;WNR1000v3;WNR3500L;WNR3500L。
|参考资料

来源:github.com

链接:https://github.com/zer0yu/CVE_Request/blob/master/netgear/netgear_cgi_unauthorized_access_vulnerability.md


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17372