WordPress liquid-speech-balloon插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1776706 漏洞类型 跨站脚本
发布时间 2019-10-10 更新时间 2019-10-24
CVE编号 CVE-2019-17070 CNNVD-ID CNNVD-201910-655
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-655
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。htaccess是使用在其中的一个访问控制插件。liquid-speech-balloon是使用在其中的一个可视化编辑器插件。 WordPress liquid-speech-balloon插件1.0.5版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:wordpress.org

链接:https://wordpress.org/plugins/liquid-speech-balloon/#developers


来源:gist.github.com

链接:https://gist.github.com/rezaduty/18afedba24bb1e5835010bd2de67cece


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17070