WordPress wpDataTables Lite插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1780894 漏洞类型 跨站脚本
发布时间 2019-10-11 更新时间 2019-12-27
CVE编号 CVE-2019-6011 CNNVD-ID CNNVD-201910-738
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-738
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。wpDataTables Lite是使用在其中的一个图表创建插件。 WordPress wpDataTables Lite 2.0.11及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:jvn.jp

链接:https://jvn.jp/en/jp/JVN14776551/index.html


来源:jvndb.jvn.jp

链接:https://jvndb.jvn.jp/en/contents/2019/JVNDB-2019-000064.html