Open-Xchange OX App Suite 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1782410 漏洞类型 跨站脚本
发布时间 2019-10-14 更新时间 2019-10-17
CVE编号 CVE-2019-14227 CNNVD-ID CNNVD-201910-799
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-799
|漏洞详情
Open-Xchange OX App Suite是美国Open-Xchange公司的一套Web云桌面环境。该环境允许用户更直观的管理电子邮件、任务和文件等。 Open-Xchange OX App Suite 7.10.1版本和7.10.2版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:seclists.org

链接:http://seclists.org/fulldisclosure/2019/Oct/25


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14227


来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/154826/Open-Xchange-OX-App-Suite-SSRF-XSS-Information-Disclosure-Access-Controls.html