WordPress Popup Maker插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1782412 漏洞类型 其他
发布时间 2019-10-14 更新时间 2019-10-21
CVE编号 CVE-2019-17574 CNNVD-ID CNNVD-201910-797
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-797
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Popup Maker是使用在其中的一个弹出窗口插件。 WordPress Popup Maker插件1.8.13之前版本中存在安全漏洞。攻击者可利用该漏洞检索有关WordPress插件、Webserver配置、PHP配置等信息。
|参考资料

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9907


来源:github.com

链接:https://github.com/PopupMaker/Popup-Maker/blob/master/CHANGELOG.md


来源:blog.redyops.com

链接:http://blog.redyops.com/wordpress-plugin-popup-maker/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17574