Pivotal Software RabbitMQ 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1784027 漏洞类型 跨站脚本
发布时间 2019-10-14 更新时间 2019-12-09
CVE编号 CVE-2019-11281 CNNVD-ID CNNVD-201910-827
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-827
|漏洞详情
Pivotal Software RabbitMQ是美国Pivotal Software公司的一套实现了高级消息队列协议(AMQP)的开源消息代理软件。 Pivotal Software RabbitMQ中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品及版本受到影响:Pivotal Software RabbitMQ 3.7.18之前版本;RabbitMQ for PCF 1.15.13之前的1.15.x版本,1.16.6之前的1.16.x版本,1.17.3之的1.17.x前版本。
|参考资料

来源:cve.mitre.org

链接:https://cve.mitre.org/cgi-bin/cvename.cgi?name=cve-2019-11281


来源:pivotal.io

链接:https://pivotal.io/security/cve-2019-11281