WordPress eu-cookie-law插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1785418 漏洞类型 跨站脚本
发布时间 2019-10-16 更新时间 2019-10-21
CVE编号 CVE-2019-16522 CNNVD-ID CNNVD-201910-1165
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-1165
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。eu-cookie-law是使用在其中的一个网站Cookie通知确认插件。 WordPress eu-cookie-law插件3.0.6及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://github.com/sbaresearch/advisories/tree/public/2019/SBA-ADV-20190913-01_WordPress_Plugin_EU_Cookie_Law


来源:MISC

链接:https://wordpress.org/plugins/eu-cookie-law/#developers


来源:MISC

链接:https://wpvulndb.com/vulnerabilities/9918