HongCMS 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1785425 漏洞类型 跨站脚本
发布时间 2019-10-16 更新时间 2019-10-21
CVE编号 CVE-2019-17611 CNNVD-ID CNNVD-201910-1158
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-1158
|漏洞详情
HongCMS是一套开源的轻量级内容管理系统(CMS)。 HongCMS 3.0.0版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:cxsecurity.com

链接:https://cxsecurity.com/issue/WLB-2019100100


来源:cdn1.imggmi.com

链接:https://cdn1.imggmi.com/uploads/2019/10/13/e561884443c495286993e186f44dfd1f-full.png


来源:cdn1.imggmi.com

链接:https://cdn1.imggmi.com/uploads/2019/10/13/94ef1b084a074ffd9ef63408529aed17-full.png


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17611