CloudBees Jenkins Bumblebee HP ALM Plugin 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1785443 漏洞类型 信任管理问题
发布时间 2019-10-16 更新时间 2019-10-21
CVE编号 CVE-2019-10444 CNNVD-ID CNNVD-201910-1140
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-1140
|漏洞详情
CloudBees Jenkins(Hudson Labs)是美国CloudBees公司的一套基于Java开发的持续集成工具。该产品主要用于监控持续的软件版本发布/测试项目和一些定时执行的任务。Bumblebee HP ALM Plugin是使用在其中的一个用于集成HP ALM(应用程序生命周期管理)与测试框架的插件。 CloudBees Jenkins中的Bumblebee HP ALM Plugin 4.1.3及之前版本存在信任管理问题漏洞。该漏洞源于网络系统或产品中缺乏有效的信任管理机制。攻击者可利用默认密码或者硬编码密码、硬编码证书等攻击受影响组件。
|参考资料

来源:CONFIRM

链接:https://jenkins.io/security/advisory/2019-10-16/#SECURITY-1481


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Jenkins-Plugins-multiple-vulnerabilities-30643