WiKID Systems 2FA Enterprise Server 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1787005 漏洞类型 跨站脚本
发布时间 2019-10-17 更新时间 2019-10-23
CVE编号 CVE-2019-17120 CNNVD-ID CNNVD-201910-1206
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-1206
|漏洞详情
WiKID Systems 2FA Enterprise Server是美国WiKID Systems公司的一款双因素身份验证服务器。 WiKID 2FA Enterprise Server 4.2.0-b2047及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.securitymetrics.com

链接:https://www.securitymetrics.com/blog/wikid-2fa-enterprise-server-cross-site-scripting


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17120