Etherpad-Lite 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1791130 漏洞类型 跨站脚本
发布时间 2019-10-18 更新时间 2019-10-23
CVE编号 CVE-2019-18209 CNNVD-ID CNNVD-201910-1242
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-1242
|漏洞详情
Etherpad-Lite是Etherpad基金会的一款基于Web的开源文档编辑器。 Etherpad-Lite 1.7.5版本中的templates/pad.html页面存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://github.com/ether/etherpad-lite/commit/5879037ddca4ab9a4002adf90fc7ce6c9f82f01b


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-18209