HCL Traveler 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1791133 漏洞类型 跨站脚本
发布时间 2019-10-18 更新时间 2019-10-31
CVE编号 CVE-2019-4409 CNNVD-ID CNNVD-201910-1239
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-1239
|漏洞详情
HCL Traveler 9.x及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:hclpnpsupport.hcltech.com

链接:https://hclpnpsupport.hcltech.com/csm?id=kb_article&sysparm_article=KB0073231


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-4409