FusionPBX SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1792578 漏洞类型 SQL注入
发布时间 2019-10-21 更新时间 2019-10-23
CVE编号 CVE-2019-16980 CNNVD-ID CNNVD-201910-1262
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-1262
|漏洞详情
FusionPBX是一套可扩展、多线程的通信平台。该平台可作为呼叫中心服务器、传真服务器、voip服务器、语音邮件服务器、会议服务器和语音应用服务器等。 FusionPBX 4.5.7及之前版本中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。
|参考资料

来源:MISC

链接:https://github.com/fusionpbx/fusionpbx/commit/6fe372b3d4bb7ff07778d152886edcecc045c7ec


来源:www.fusionpbx.com

链接:https://www.fusionpbx.com/app/tickets/ticket_edit.php?id=6fdda50a-99c5-4dda-9587-e814cf1eba54


来源:resp3ctblog.wordpress.com

链接:https://resp3ctblog.wordpress.com/2019/10/19/fusionpbx-sqli-1/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16980