hexo-admin plugin for Node.js 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1795271 漏洞类型 跨站脚本
发布时间 2019-10-23 更新时间 2019-10-29
CVE编号 CVE-2019-17606 CNNVD-ID CNNVD-201910-1416
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-1416
|漏洞详情
hexo-admin plugin for Node.js是一款使用在Node.js中的后端管理插件。 hexo-admin plugin for Node.js 2.3.0及之前版本中Post editor功能存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.npmjs.com

链接:https://www.npmjs.com/advisories/1211


来源:mega.nz

链接:https://mega.nz/#!8MYnUQzC!ZCqixrGyHdBhimCmrszSXdFmI2feImhuZZMcnplNBQQ


来源:github.com

链接:https://github.com/jaredly/hexo-admin/commits/master


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17606