YouPHPTube Encoder 命令注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1800773 漏洞类型 操作系统命令注入
发布时间 2019-10-25 更新时间 2019-10-31
CVE编号 CVE-2019-5128 CNNVD-ID CNNVD-201910-1509
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-1509
|漏洞详情
YouPHPTube是一套基于PHP的视频网站系统。YouPHPTube Encoder是其中的一个编码器。 YouPHPTube Encoder 2.3版本中存在操作系统命令注入漏洞。该漏洞源于外部输入数据构造操作系统可执行命令过程中,网络系统或产品未正确过滤其中的特殊字符、命令等。攻击者可利用该漏洞执行非法操作系统命令。
|参考资料

来源:www.talosintelligence.com

链接:https://www.talosintelligence.com/vulnerability_reports/TALOS-2019-0917


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-5128