3S-Smart CODESYS ENI server 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1800779 漏洞类型 缓冲区错误
发布时间 2019-10-25 更新时间 2020-07-29
CVE编号 CVE-2019-16265 CNNVD-ID CNNVD-201910-1503
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-1503
|漏洞详情
3S-Smart CODESYS 2.3及之后版本(2.3.9.61版本已修复)中的ENI server 3.2.2.25之前版本存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。
|参考资料

来源:www.codesys.com

链接:https://www.codesys.com


来源:customers.codesys.com

链接:https://customers.codesys.com/fileadmin/data/customers/security/2019/Advisory2019-09_LCDS-319.pdf


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-16265