Tiki Wiki CMS Groupware 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1802261 漏洞类型 跨站请求伪造
发布时间 2019-10-28 更新时间 2019-10-30
CVE编号 CVE-2010-4241 CNNVD-ID CNNVD-201910-1568
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-1568
|漏洞详情
Tiki Wiki CMS Groupware是一套基于Wiki的开源内容管理系统和在线办公套件。 Tiki Wiki CMS Groupware 5.2版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:www.openwall.com

链接:https://www.openwall.com/lists/oss-security/2010/11/22/9


来源:security-tracker.debian.org

链接:https://security-tracker.debian.org/tracker/CVE-2010-4241


来源:dl.packetstormsecurity.net

链接:https://dl.packetstormsecurity.net/1009-exploits/tikiwiki52-xsrf.txt


来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2010-4241


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2010-4241