Ikiwiki 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1803815 漏洞类型 跨站脚本
发布时间 2019-10-29 更新时间 2019-11-04
CVE编号 CVE-2011-0428 CNNVD-ID CNNVD-201910-1676
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-1676
|漏洞详情
Ikiwiki是一款开源的wiki应用程序。 Ikiwiki 3.20110122之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:security-tracker.debian.org

链接:https://security-tracker.debian.org/tracker/CVE-2011-0428


来源:ikiwiki.info

链接:https://ikiwiki.info/security/#index38h2


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2011-0428