GitLab 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1806642 漏洞类型 跨站脚本
发布时间 2019-10-31 更新时间 2019-11-28
CVE编号 CVE-2019-18454 CNNVD-ID CNNVD-201910-1858
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201910-1858
|漏洞详情
GitLab是美国GitLab公司的一款使用Ruby on Rails开发的、自托管的、Git(版本控制系统)项目仓库应用程序。该程序可用于查阅项目的文件内容、提交历史、Bug列表等。 GitLab(社区版和企业版)10.5版本至12.4版本中的Wiki Pages Using RDoc存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。
|参考资料

来源:about.gitlab.com

链接:https://about.gitlab.com/blog/2019/10/30/security-release-gitlab-12-dot-4-dot-1-released/


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4036/