Apple Xcode LLVM组件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1810536 漏洞类型 缓冲区错误
发布时间 2019-11-04 更新时间 2020-01-08
CVE编号 CVE-2019-8806 CNNVD-ID CNNVD-201911-047
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-047
|漏洞详情
Apple Xcode是美国苹果(Apple)公司的一套向开发人员提供的集成开发环境,它主要用于开发Mac OS X和iOS的应用程序。LLVM(Low Level Virtual Machine)是LLVM团队开发的一套构架编译器(compiler)的框架系统。 Apple Xcode 11.2之前版本中的LLVM组件存在安全漏洞。攻击者可借助恶意制作的文件利用该漏洞执行任意代码。
|参考资料

来源:support.apple.com

链接:https://support.apple.com/en-au/HT210729


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4078/