TYPO3 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1811921 漏洞类型 跨站脚本
发布时间 2019-11-04 更新时间 2019-11-06
CVE编号 CVE-2010-3669 CNNVD-ID CNNVD-201911-090
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-090
|漏洞详情
TYPO3是瑞士TYPO3协会的一套免费开源的内容管理系统(框架)(CMS/CMF)。 TYPO3中的后端登录框存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。以下产品及版本受到影响:TYPO3 4.1.14之前版本,4.2.13之前的4.2.x版本,4.3.4之前的4.3.x版本,4.4.1之前的4.4.x版本。
|参考资料

来源:typo3.org

链接:https://typo3.org/security/advisory/typo3-sa-2010-012/#XSS


来源:security-tracker.debian.org

链接:https://security-tracker.debian.org/tracker/CVE-2010-3669


来源:bugs.debian.org

链接:https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=590719


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2010-3669