Linux kernel 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1814513 漏洞类型 缓冲区错误
发布时间 2019-11-06 更新时间 2019-11-11
CVE编号 CVE-2014-3180 CNNVD-ID CNNVD-201911-347
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201911-347
|漏洞详情
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 3.17之前版本(使用在Google Chrome OS及其他产品)中存在kernel/compat.c文件存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。
|参考资料

来源:lkml.org

链接:https://lkml.org/lkml/2014/9/7/29


来源:bugs.chromium.org

链接:https://bugs.chromium.org/p/chromium/issues/detail?id=408827


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2014-3180